FlexyNode - GameNode 01 is down – Incident details

All systems operational

GameNode 01 is down

Resolved
Partial outage 30 %
Started 3 months agoLasted 3 minutes

Affected

Game Servers

Degraded performance from 4:21 PM to 4:23 PM, Partial outage from 4:23 PM to 4:24 PM

GameNode 01

Degraded performance from 4:21 PM to 4:23 PM, Partial outage from 4:23 PM to 4:24 PM

Updates
  • Resolved
    Resolved

    We are performing an emergency reboot on Gamenode01 with the fix implemented. We are sorry for the inconvenience.

  • Identified
    Identified

    The problem has been identified and we are implementing a fix.

  • Investigating
    Investigating

    GameNode 01 is not reachable for all customers at the moment. We are looking into the problem.