FlexyNode - Core Network issues for Cellnex Amsterdam – Incident details

All systems operational

Core Network issues for Cellnex Amsterdam

Resolved
Major outage
Started 29 days agoLasted 25 minutes

Affected

Sites

Operational from 3:40 PM to 4:05 PM

Website

Operational from 3:40 PM to 4:05 PM

Gamepanel

Operational from 3:40 PM to 4:05 PM

VPS Panel

Operational from 3:40 PM to 4:05 PM

Game Servers

Operational from 3:40 PM to 4:05 PM

GameNode 01

Operational from 3:40 PM to 4:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Both routers have been rebooted and the network is fully operational again, we continue monitoring for issues.

  • Identified
    Identified

    The core routers became unstable and caused packet loss. The core routers are going to be rebooted. Routing changes may occur.

  • Investigating
    Investigating
    We are currently investigating this incident.