FlexyNode - Service Degration – Incident details

All systems operational

Service Degration

Resolved
Degraded performance
Started 3 months agoLasted 3 minutes

Affected

Sites

Degraded performance from 12:56 PM to 1:00 PM

Website

Degraded performance from 12:56 PM to 1:00 PM

Gamepanel

Degraded performance from 12:56 PM to 1:00 PM

VPS Panel

Degraded performance from 12:56 PM to 1:00 PM

Game Servers

Degraded performance from 12:56 PM to 1:00 PM

GameNode 01

Degraded performance from 12:56 PM to 1:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some services are degraded at the moment, we are looking into the issue.